Denne artikel er også tilgængelig på:
Som udgangspunkt understøtter vi rigtigt mange opsætninger her ved Bricksite. Men på et tidspunkt, så bliver din enhed så gammel, at den ikke længere vil modtage opdateringer. Grundet konstante ændringer i teknologien, så medfører det på et tidspunkt, at funktionalitet ophører med at fungere på forældede enheder. Du kan tjekke, om dit operativsystem er forældet i DENNE LISTE.

Vi anbefaler, at du holder din software opdateret, men du kan godt benytte ældre versioner, se nedenfor.

Understøttede Operativsystemer

Windows 8.1 ≤
macOS 10.15 (Catalina) ≤
Linux Ubuntu 18.04 LTS ≤
Chrome OS (indtil Auto Update Expiration Date)

Browserunderstøttelse

Google Chrome 88 ≤
Mozilla Firefox 91 ≤
Microsoft Edge 88 ≤
Opera 74 ≤
Apple Safari 14 ≤

Mobilunderstøttelse

Redigering fra telefoner og tablets via en mobilbrowser er ikke understøttet overhovedet, fordi disse enheder ikke tilbyder hover actions. Naturligvis kan hjemmesiden stadig vises med nedenstående mobilsystemer.

Android 8.1 (Oreo) ≤
iOS 10 ≤

Understøttede Mailklienter

Outlook 2019 ≤
Apple Mail 13.4 ≤
Thunderbird 90 ≤

Som udgangspunkt understøttes alle mailklienter, der supporterer TLS 1.2 ≤.
Bemærk, at næsten ingen mailklienter på markedet understøtter internationale emailadresser med specialtegn, herunder de danske æøå. Her må vi henvise til vores online webmail.
Hjalp denne artikel dig?
Annuller
Tak!